Home > Knowledge Base Articles > Messageware Client Suite (ActiveSend and OWA Desktop) - Remote Server returned an error (417)

Messageware Client Suite (ActiveSend and OWA Desktop) - Remote Server returned an error (417)

This article applies to the following products:

  • Messageware ActiveSend
  • Messageware OWA Desktop

 


SCENARIO

Users using Office 365 with ActiveSend and OWA Desktop may receive the error: "Remote Server returned an error (417)" 

 

CAUSE

A Microsoft 365 architecture change is being released through the update channels.

 

SOLUTION

Upgrade to the latest ActiveSend (v11.4.4908.17)
Upgrade to the latest OWA Desktop (v2.7.4911.12)
Software updates can be downloaded from our customer portal, refer to the Support menu at www.messageware.com