This article applies to the following products:
- Messageware ActiveSend 2019
- Messageware ActiveSend 2016
- Messageware ActiveSend 2013
SYMPTOM
When trying to share PDF documents with the Attach to Email option, the Adobe Acrobat Reader shows "Default email application (unknown)".
CAUSE
Adobe Acrobat Reader only recognizes Microsoft Outlook as an email client application, all other mail client applications appear as "unknown".
EFFECT
There is no effect on the operation of the Messageware ActiveSend or other email client applications.
MORE INFORMATION
Selecting "Remember my choice" will bypass this dialog and automatically select the default email application configured for Windows.