Outlook Web Access becomes unresponsive when accessing Spell Check

This article applies to the following products:
     Messageware Plus Pack 2003

     Messageware Plus Pack 2000

 

SYMPTOM

 

When performing a spell check, the Plus Pack Spell window becomes unresponsive.

 

CAUSE

 

No default language is selected in the browser settings. The request that is sent to the server causes a conflict, resulting in a server-side exception.

 

RESOLUTION

 

Messageware has created a hotfix to be applied on Plus Pack version 6.7 which will correct the issue.

Verify that the server is running Plus Pack 6.7 by checking the version.txt file located in Program Files\Messageware Incorporated\Plus Pack for Outlook Web Access.

 

1.     Download Plus Pack 6.7

a. Visit http://www.messageware.com, select SUPPORT > Product

b. Enter the Customer Number and License Key

c. Click on the Product Updates link

d. Expand the view for “Messageware Plus Pack 2003

e. Click on the Download link for the latest Plus Pack version

2.     Upgrade to Plus Pack 6.7

a. Remove the older version of the Plus Pack through Add/Remove Programs

b. Clear the browser cache (Tools\Internet Options\Delete Files) and verify OWA functionality

c. Save the file Plus Pack installation file to a location on the hard disk

d. Run the Plus Pack 6.7 install program by executing the setup file

3.     Applying Plus Pack 6.7 Language hotfix
Default Browser Language Hotfix for Messageware Plus Pack 6.7 Server Side Spell Check
http://xp-ticketing/Customer/KBArticle.aspx?articleid=89

 

 

MORE INFORMATION

 

This hotfix will be rolled forward into the next release of the Plus Pack, v 6.8

 

 

This article applies to the following products:
     Messageware Plus Pack 2003

     Messageware Plus Pack 2000