Repeated Login prompts when viewing attachments (Windows 2000 Server only)

This article applies to the following products:
     Messageware AttachView 2003

     Messageware AttachView 2000

 

SYMPTOM

When viewing an attachment using the AttachView viewer, users are prompted for IIS credentials.  The user enters their credential but it is not accepted and they are re-prompted.

This article is only applicable when Exchange is installed on Windows 2000 Server.

CAUSE

 

In Windows 2000 Server, the default logon method within IIS is interactive, however in production environments user generally do not have local logon rights on the Exchange server. 

 

RESOLUTION

 

Messageware has created a small batch file to change the logon method configuration on the X-AttachView virtual directory to network logon which matches the configuration of the Exchange virtual directory. Network logon is the default logon method in Windows Server 2003 for security reasons.

 

Please follow the instructions outlined below.

 

1.            Download and extract the Interactive_Logon_to_Network_logon.bat file
http://w3.messageware.com/download/support/kb/87_Interactive_Logon_to_Network_logon.zip

2.            On the server navigate to \Inetpub\AdminScripts and copy in the file

3.            From the command prompt, navigate to \Inetpub\AdminScripts

4.            Run the batch file by typing the name of the file with the extension and pressing ENTER

5.            Proceed with the steps above an all Exchange servers AttachView is installed on

6.            Login to OWA and verify that the issue has been corrected

NOTE: In environments with multiple web sites, please contact Messageware Customer Support for assistance with modifying the batch file.

 

This article applies to the following products:
     Messageware AttachView 2003

     Messageware AttachView 2000