Users are prompted to install .NET Framework 3.5 SP1, when installing OWA Desktop or ActiveSend

This article applies to the following products:
     Messageware ActiveSend v10.0.2

     Messageware OWA Desktop v2.2.2

 

 

SYMPTOM

 

Users are prompted to install .NET Framework 3.5 SP1, when installing OWA Desktop or ActiveSend

 

 

CAUSE

 

.NET 3.5SP1 is a requirement and must be installed on the computer before installing OWA Desktop or ActiveSend



 

RESOLUTION

·         Install .NET 3.5 SP1

 

·         If you are running Windows 8, turn on .NET Framework 3.5 as follows

a.     Go to Control Panel

b.    Select Programs and Features

c.     Click “Turn Windows features on or off”

d.    Choose “.NET Framework 3.5”

e.     Click OK

 

 

 

More Information

 

.NET 3.5 SP1 can be downloaded from the link below:

  http://www.microsoft.com/en-us/download/details.aspx?id=22

 

This article applies to the following products:
     Messageware ActiveSend v10.0.2

     Messageware OWA Desktop v2.2.2