Receiving "Failed to retrieve email information (33- 0x0)" error message when clicking on the AttachView binocular icon

  This article applies to the following products:
     Messageware AttachView 2007

 

SYMPTOM

 

Receiving "Failed to retrieve email information (33- 0x0)" error message when clicking on the AttachView binocular icon

 

CAUSE

 

The behaviors occur when authentication for EWS virtual directory is set to Anonymous authentication

 

RESOLUTION

 

To correct this behavior, proceed on changing authentication for EWS virtual directory in IIS

 

1.     On the CAS server, open up IIS manager

a.     Navigate to Web Sites | Default Web Site | EWS directory

b.    Right click on EWS directory

c.     Navigate to Directory Security

d.    Uncheck Anonymous Authentication

2.     Click on Ok and Apply

 

This article applies to the following products:
     Messageware AttachView 2007