Users are unable to access the AttachView Context Menu in OWA using the Preview pane

This article applies to the following products:  
     Messageware AttachView 2010
v2.0a

 

SYMPTOM

 

Users are unable to access the AttachView Context Menu in OWA when using the preview pane in the Inbox.

 

CAUSE

 

This behaviour occurs when accessing OWA using French mailboxes.

 

RESOLUTION

 

            To resolve this behaviour follow the steps mentioned below :

 

1.     Download the AttachView Update from the link below http://w3.messageware.com/download/support/KB/670_AV_Update.zip

2.     Navigate to \Program Files\Messageware\AttachView\ServiceWorker

a.     Rename AV_Serviceworker.dll to AV_Serviceworker.old

b.     Copy the updated AV_Serviceworker.dll file to this path

3.     Navigate to \Program Files\Microsoft\Exchange Server\V14\ClientAccess\ecp\MWScripts\AttachView

a.     Create a folder with the name 2.1

b.     Copy the content of the 2.0 folder into the 2.1 folder

4.     Navigate to \Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\MWScripts\AttachView

a.     Create a folder with the name 2.1

b.     Copy the content of the 2.0 folder into the 2.1 folder

5.     Restart the World Wide Web Publishing Services for changes to take effect

 

MORE INFORMATION

 

This behaviour will be corrected in the next version of Messageware AttachView 2010

 

This article applies to the following products:      
     Messageware AttachView 2010
v2.0a

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