Users receive an invalid license key error when installing ActiveSend version 9.2

This article applies to the following products:  
          Messageware ActiveSend v9.2

 

SUMMARY

 

When installing ActiveSend 9.2, the following error message is displayed

 

"The license key is invalid. Please check your license key and customer number"

 

CAUSE

 

This behaviour may occur for the following reasons

1.     The incorrect customer number and/or license key was entered

2.     The license key was entered in lower case characters

MORE INFORMATION

 

To correct this behaviour, ensure that the correct customer number and license key is entered and that the license key is entered in upper case characters  

 

 

This article applies to the following products:  
          Messageware ActiveSend v9.2