Users are receiving “Set Default mailto failed” message when logging into a terminal server using another user account

This article applies to the following products:  
     Messageware ActiveSend v9.2

               

 

SYMPTOM

 

When logging into a terminal server with another user account and attempting to set the Default mail client users are receiving “Set Default mailto failed” message

 

CAUSE

 

This behavior occurs when the URL Protocol registry key is missing from the registry on the server where ActiveSend is installed

 

RESOLUTION

 

             To correct this behavior create the following registry key by following the steps provided below    

 

1.     Open Registry Editor on the computer where ActiveSend in installed (Start | Run |Regedit)

2.     Navigate to HKEY_CLASSES_ROOT\mailto

a.     Right click in the right pane and Select new String value

b.    Provide name as URL Protocol

3.       Exit Registry Editor

 

This article applies to the following products:  
     Messageware ActiveSend v9.2