When connecting to Outlook Web Access via Citrix, the Plus Pack functionality is not present

This article applies to the following products:
     Messageware Plus Pack 2003 v.6.7

 

SYMPTOM

 

When connecting to Outlook Web Access through a Citrix server, users do not see Plus Pack functionality.

 

RESOLUTION

 

Messageware has created a hotfix for Messageware Plus Pack 2003 version 6.7 to correct the issue.  Follow the steps below to correct this behavior in the environment.

 

NOTE : This hotfix applies specifically to Messageware Plus Pack 2003 version 6.7. If you are running an earlier version, please upgrade to Plus Pack 6.7

 

1.     Download the hotfix from the link below
http://w3.messageware.com/download/support/kb/69_MW_PlusPack_Citrix.zip

2.     Apply the following steps on the servers where the Plus Pack is installed

a.     Unzip this file to a temp folder

b.    Navigate to \Program Files\Messageware Incorporated\Plus Pack for Outlook Web Access\Service Worker

c.     Rename the existing MW_PlusPack.dll to MW_PlusPack.old

d.    Copy the new file

e.     Restart the World Wide Web Publishing Service

 

MORE INFORMATION

 

How to verify the version of the Plus Pack installed on the server

 

To verify the version of the Plus Pack installed in the environment open the version.txt file (located in \Program Files\Messageware Incorporated\Plus Pack for Outlook Web Access\version.txt)  

 

 

This article applies to the following products:
        Messageware Plus Pack 2003 v.6.7