When users click on a mailto link they receive an error message

This article applies to the following products:
     Messageware ActiveSend 2003

     Messageware ActiveSend 2007

     Messageware ActiveSend 2010

 

SYMPTOM

 

When users click on a mailto link they receive the following error message.

 

"An unexpected network error occurred (0X3b)"

 

CAUSE

 

This behavior occurs when the OWA website is configured to use HTTPS and the ActiveSend configuration console is configured to use the HTTP protocol to access OWA.


RESOLUTION

To correct this behavior follow the steps mentioned below

 

1.     On the client workstation, open up the Messageware Active Send configuration console (Start\All Programs\Messageware Incorporated\)

2.     Select the General Tab

3.     Under Mailbox c hange the URL to use SSL i.e https://<servername>/Exchange for 2003 and https://<servername>/owa for 2007 or 2010 Exchange

4.     Click on check address and provide the credentials

5.     Click on Ok and Apply

 

  This article applies to the following products:
     Messageware ActiveSend 2003

     Messageware ActiveSend 2007

     Messageware ActiveSend 2010