After upgrading to Exchange 2007 Service Pack 3, users are receiving an error when invoking ActiveSend on the client workstation.

This article applies to the following products:
     Messageware ActiveSend v9.1

 

SYMPTOM

 

After upgrading to Exchange 2007 Service Pack 3, users are receiving the following error when invoking ActiveSend on the client workstation.

 

   “Outlook Web Access was not able to Process this Request”

 

RESOLUTION

To correct this behavior proceed on upgrading to ActiveSend v9.2 which is compatible with Exchange Server 2007 Service Pack 3.

 

MORE INFORMATION

 

The following Messageware Knowledge Base article below has additional information on upgrading to the latest version of the Messsageware products.

 

How to verify and upgrade to the latest version of Messageware 2007 products

http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=222

 

  This article applies to the following products:
     Messageware ActiveSend v9.1