Users receive authentication prompts when attempting to send an email or performing a spell check in the compose form

This article applies to the following products:
     Messageware Plus Pack v6.7a 2003

SYMPTOM

Users receive authentication prompts when attempting to send an email or performing a spell check in the compose form.

CAUSE

 

This behavior occurs when the anonymous account on the Exchange Server has either been changed or the password on the account has been reset and not updated in IIS.

 

RESOLUTION

 

To resolve this behavior, apply the steps below to update the anonymous account password.

 

1.      Setting the password for the anonymous account

a.      On the Exchange Server, right-click on My Computer and click on Manage

b.     Navigate to the following location System Tools > Local Users and Groups > Users

c.      Locate the Anonymous account

d.     Right-Click on the Anonymous account and select Set Password

e.      On the prompt click on Proceed

f.      Type in the New password for the Anonymous Account and click on OK

 

2.      Apply the new password in IIS

a.      On the Exchange Server, open up the IIS Manager (Start/Run/inetmgr)

b.     Navigate to Web Sites > Default Web Site

c.      Right-Click on Default Web Site and select Properties

d.     Select the Directory Security tab and click on Edit

e.      Enter the new password for the Anonymous account and click on OK

f.      Enter the same password again in the Confirm New Password dialog box that appears and click on OK

g.     Click on Apply and OK

Note: When prompted to propagate the settings in IIS click on Select All and OK

 

This article applies to the following products:
     Messageware Plus Pack v6.7a 2003