Multiple errors occur in OWA when users do not have access to the EWS folder on the Exchange server

This article applies to the following products:
     Messageware Plus Pack 2007

SYMPTOM

 

Symptom 1  

 

Receiving “Server Error” when clicking on the OWA Today page

 

Symptom 2

 

Receiving “Failed to Save Personal Dictionary” while adding custom words to the Personal Dictionary

 

Symptom 3

 

Receiving “Processing error Please repeat" when clicking on the Manage delegate link

 

CAUSE

 

This behavior occurs if users do not have access to the EWS folder on the Exchange server.

 

RESOLUTION

 

To correct this behavior, ensure that Read Permission for Authenticated User for the user account is enabled following the steps below on how to configure it

 

1.     On the CAS, Open up Active Directory user and Computer account

a.       Browse to the user account

b.      Right click on the user account and select properties

c.       Navigate Security tab

d.      Select Authenticated user

e.       In the bottom pane, place a check mark under Allow for the Read permission for Authenticated user

f.       Click on Apply and Ok

 

  Note: Depending on the Environment, permission may take some time to replicate.

 

  MORE INFORMATION

 

Users receive a “Server Error” message when accessing the OWA Today page

http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=610

 

 

This article applies to the following products:
     Messageware Plus Pack 2007

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