Users are unable to convert attachments when accessing OWA via a Blue Coat Reverse Proxy solution

This article applies to the following products:
     Messageware AttachView 2007

 

 

SYMPTOM

 

Symptom 1: Users are unable to convert attachments in OWA by clicking on the binocular icon when they connect using Blue Coat Reverse Proxy solution.  The following error occurs:

 

Request Error (invalid_request)

 

Your request could not be processed.

Request could not be handled

 

This could be caused by a misconfiguration, or possibly a malformed request

 

Symptom 2: Users receive the following error when saving attachments after going through the Blue Coat Reverse Proxy solution.

 

An error has occurred attempting to download the file.

 

Status Code: 400

Headers:

HTTP/1.1 400 Bad Request

Cache-Control: no cache

Pragma: no-cache

Content-Type: text/html; charset=utf-8

Proxy-Connection: close

Connection: close

Content-Length: 691

 

CAUSE

 

This occurs if SSL is configured on the reverse proxy solution but is not enabled on the CAS.

 

RESOLUTION

 

To correct this behavior SSL needs to be enabled on the CAS.

 

This article applies to the following products:
     Messageware AttachView 2007