Users are unable to view personal contacts using the Plus Pack Address Book

This article applies to the following products:
     Messageware Plus Pack v2.4 2007

 

 

SYMPTOM

 

Users are unable to view personal contacts when accessing the Plus Pack Address Book.

 

 

CAUSE

 

This behavior occurs if user logs in using HTTP and SSL is being forced on the EWS virtual directory.

 

RESOLUTION

 

To correct this behavior, proceed on disabling SSL from the EWS virtual directory using IIS Manager.

 

IIS 6.0

 

1.     On the CAS, open up the IIS Manager (Start\Run\inetmgr\)

2.     Navigate to Web Sites > Default Web Site > EWS

3.     Right-Click on the EWS virtual directory and select properties

a.     Click on the Directory Security tab

b.    Click Edit under Secure Communications

c.     Uncheck the Require secure channel (SSL) option

4.     Click on Ok, Apply and Ok

 

IIS 7.0

 

1.     On the CAS, open up the IIS Manager (Start\Run\inetmgr\)

2.     Navigate to Sites > Default Web Site > EWS

a.     In the features pane, double-click on SSL Settings

b.    Uncheck ‘Require SSL’

3.     Click Apply on the Actions Pane

 

 

This article applies to the following products:
     Messageware Plus Pack v2.4 2007