Users receive "Could not perform this operation because the default mail client is not properly installed "

This article applies to the following products:
     Messageware ActiveSend v9.1

      Messageware ActiveSend v10

 

 

SYMPTOM

 

Users receive the following message when clicking on a mailto link:

 

Could not perform this operation because the default mail client is not properly installed

 

In addition to the message, multiple Internet Explorer windows open up on screen.

 

 

CAUSE

 

This behavior occurs on a client workstation that previously had Microsoft Office Outlook uninstalled.  When Outlook is uninstalled a specific registry entry is removed from the client which causes the issue to occur when clicking on a mailto link.

 

 

RESOLUTION

 

To correct this behavior, apply the following steps below on the client workstation.

 

1.     On the affected workstation, open up the registry editor (Start\Run\regedit\)

2.     Navigate to the following location HKEY_LOCAL_MACHINE\Software\Classes\mailto

a.     From the Edit menu, select New > String Value

b.    Type the following: URL Protocol

3.     Exit the registry editor

4.     Users can now successfully click on a mailto link without any issues

 

 

This article applies to the following products:
     Messageware ActiveSend v9.1

      Messageware ActiveSend v10