OWA Print is missing after installing a Rollup Update for Exchange Server 2010

This article applies to the following products:
     Messageware OWA Print v2.0 2010

 

SYMPTOM

 

After installing a Rollup Update for Exchange Server 2010, users are no longer able to view the OWA Print icon on the calendar page.

 

 

CAUSE

 

This behavior occurs as a result of a duplicate setup key being created under the Exchange key in the registry of the CAS.

 

RESOLUTION

 

To correct this behavior the duplicate setup key has to be renamed.

 

1.     On the CAS, open up the registry editor (Start\Run\regedit)

2.     Navigate to HKLM\Software\Microsoft\Exchange\

a.     Right-Click on the ‘Setup’ key and select Rename

b.    Change the name to ‘Setup2’

3.     Exit out of the registry editor

4.     Restart the World Wide Web Publishing Service for changes to take effect

 

 

This article applies to the following products:
     Messageware OWA Print v2.0 2010