Attachments are saved with a tilde (~) in the filename and the file contents appear to be corrupted

This article applies to the following products:
     Messageware AttachView 1.8a

 

SYMPTOM

 

When saving a file attachment in OWA,  the file is saved with a tilde (~) in the file name. When attempting to open the saved file the file contents appear to be corrupted.

 

This behavior pertains to environments where the Citrix Metaframe/XEN APP software is installed on the client workstation.

 

CAUSE

 

This behavior occurs when the Messageware AttachView Add-in for saving files is not installed on the workstation where the Citrix Metaframe/XEN APP software is present.

 

RESOLUTION

           

To resolve the behavior  install the Messageware AttachView Add-in for saving files on the workstation where Citrix Metaframe software is installed by following the steps below:

 

1.     Copy the DAX.cab from the exchange server to the workstation

 

Exchange 2007 the Dax.cab file is located under \Program Files\Microsoft\Exchange Server\ClientAccess\Owa\MWScripts\AttachView\1.5

 

Exchange 2003/2000 the Dax.cab file is located under \Program Files\Exchsrvr\exchweb\controls

 

2.     On the Client machine

 

a.     Extract the contents of the Dax.cab file to a temp folder

b.    Copy the 4 files (Dax.inf, Dax.ocx, lang.ini, unicows.dll) to the \Program Files\MWARE\AttachView directory (Create the path if it does not exist)

c.     Click on Start > Run

d.    Enter the following and click on OK:
“RunDll32 advpack.dll,LaunchINFSection C:\PROGRA~1\MWARE\AttachView\DAX.inf,DefaultInstall

e.     Verify if Messageware AttachView Add-in for saving files is in the Add or Remove Programs list

 

This article applies to the following products:
     Messageware AttachView 1.8a

 

Add Feedback