AttachView logs continue to be generated after product logging has been turned off

This article applies to the following products:
     Messageware AttachView 2003 v8.6

 

SYMPTOM

 

Messageware AttachView logs are being created on the Exchange server although logging is disabled in the AttachView Administrative Console

 

CAUSE

 

This issue occurs because programmatically AttachView continues to write to the log files even though it is disabled in the AttachView Console

 

RESOLUTION

 

To correct this issue, apply the steps below

 

1.     Apply the Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package ATL Security Update x86 from the link below

a.     http://www.microsoft.com/downloads/details.aspx?familyid=766a6af7-ec73-40ff-b072-9112bab119c2&displaylang=en

2.     Download and extract the updated AttachView library files in the link below to a temporary location

a.     http://w3.messageware.com/download/support/KB/549_AV_Logging_fix.zip

3.     On the Exchange server navigate to \Program Files\Messageware Incorporated\AttachView for Outlook Web Access\Vdir\Bin

a.     Rename AttachView.dll to AttachView.old

b.     Copy the updated AttachView.dll file to this location

c.     Rename AttachViewIsapi.dll to AttachViewIsapi.old

d.     Copy the updated AttachViewIsapi.dll file to this location

4.     Restart the World Wide Web Publishing Services for changes to take effect

 

 

This article applies to the following products:
     Messageware AttachView 2003 v8.6

Add Feedback