PDF documents generated from the Xerox copier appear to be completely black or blank when viewed with AttachView

This article applies to the following products:
     Messageware AttachView 2003    

 

SYMPTOM

 

PDF documents generated from the Xerox copier appear to be completely black or blank when viewed with AttachView

 

CAUSE

 

This behaviour may occur if PDFs are generated with the PDF-MRC High Compression setting turned on.

 

RESOLUTION

 

Follow the steps below on applying updated Bin folder to fix this behavior.

 

1.      Download the updated Bin folder from the link below

http://w3.messageware.com/download/support/kb/538_PDF_Xeroxfix.zip

2.      On Front-end server/s navigate to \Program Files\Messageware Incorporated\AttachView for Outlook Web Access\pdf

3.      Rename Bin to Bin.old

4.      Copy the new Bin folder to this location

5.      Verify NTFS permission matches with the existing files.

6.      Open up AttachView Administrative Console

a.      Select Global settings

b.     Navigate to Cache Tab

c.      Click on Flush button

d.     Then Navigate to Refresh Click on Refresh button

e.      Click on ok and apply

7.      Restart the World Wide Web Publishing Services

8.      Clear client-side browser cache

 

This article applies to the following products:
     Messageware AttachView 2003    

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