In OWA Light users are unable to print email messages using the print icon

This article applies to the following products:
     Messageware OWA Print 2009

SYMPTOM

 

In OWA Light, when clicking the print icon to print an email message from the Inbox, the message is not printed and the main OWA window is displayed in a new window.

 

CAUSE

 

This occurs due to missing OWA Print entries in the registry.xml file located under the \Program Files\Microsoft\Exchange Server\ClientAccess\Owa\forms\basic directory on the Client Access Server. The registry.xml file may have been altered when applying Service Pack 2 for Exchange 2007

 

RESOLUTION

 

It is recommended to contact Messageware Support to provide them with the registry.xml indicated in the CAUSE section of this article so that it can be correctly updated.

 

MORE INFORMATION

 

It is recommended to remove the Messageware Products prior to installing Exchange 2007 SP2.  After SP2 has been installed, proceed on installing the Messageware Products on the Client Access Servers. For reference see the Messageware Knowledge Base article below.

 

Messageware OWA Suite 2009 compatibility with Exchange 2007 Service Pack 2
http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=464

 

This article applies to the following products:
     Messageware OWA Print 2009