Users receive multiple login prompts in OWA after installing CalendarShare

This article applies to the following products:
     Messageware CalendarShare 2003    

 

SYMPTOM

 

Users may receive repeated login prompts in OWA after installing CalendarShare

 

CAUSE

 

This behavior may occur if default domain information is missing from exchweb/bin, X-CalendarShare and X-CalendarShare/bin virtual directories when using Basic Authentication

 

RESOLUTION

 

Follow the steps below to populate the default domain for the CalendarShare virtual directories

 

1.      On the Exchange Server, open up the IIS Manager (Start\Run\inetmgr)

2.      Navigate to Web Sites > Default Web Site > X-CalendarShare

a.       Right-Click on X-CalendarShare and select Properties

b.      Select the Directory Security tab and click on Edit under Authentication and access control

c.       Click on Select next to Default Domain

d.      Choose Default Domain

3.      Navigate to Web Sites > Default Web Site > X-CalendarShare > bin

a.       Right-Click on bin and select Properties

b.      Select the Directory Security tab and click on Edit under Authentication and access control

c.       Click on Select next to Default Domain

d.      Choose Default Domain

4.      Please ensure that the exchweb/bin has the default domain set

a.       Navigate to Web Sites > Default Web Site > ExchWeb > bin

b.      Select the Directory Security tab and click on Edit under Authentication and access control

c.       Confirm if default domain is present and that it matches that of the X-CalendarShare virtual directories.

5.      Restart World Wide Web Publishing services

 

This article applies to the following products:
     Messageware CalendarShare 2003