Users are prohibited from Opening or Saving attachments using AttachView

This article applies to the following products:
     Messageware AttachView 2007

 

SYMPTOM

 

Users are prohibited from Opening or Saving attachments using AttachView

 

CAUSE

 

This behavior occurs when direct file access is not enabled in the properties of the OWA website

 

RESOLUTION

 

To allow users to Open and Save attachments in OWA, the Direct File Access must be enabled for both Public and Private Computer File Access in the IIS properties of the Default (OWA) Website. Follow the steps below to enable this feature.

 

1.      On CAS server, open Exchange Management Console (EMC)

2.      Now select the server, on which the Client Access server role has been installed,

3.      Click the OWA (Default Web Site) virtual directory in the Result Pane

4.      Select Properties in the Action Pane

5.      Click the Private Computer File Access tab

6.      Place a checkmark on Enable Direct file access

7.      Click on Public Computer File Access tab

8.      Place a checkmark on Enable Direct file access

9.      Click ok to save the settings

 

MORE INFORMATION

 

For more information regarding how the Direct File Access feature affects OWA, see the KB article below

 

Unable to forward attachments using OWA light browsers
http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=484

 

This article applies to the following products:
     Messageware AttachView 2007


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