Users are unable to forward attachments when using OWA light browsers

This article applies to the following products:
     Messageware OWA Suite 2007

SYMPTOM

When a user tries to send an attachment to another user using OWA light browser, the user at the receiving end does not receive the attachment. Instead the attachment is lost in transit. The user forwarding the attachment is not notified of an NDR.

CAUSE

This behavior occurs if Direct File Access is not enabled in the properties of the OWA Web Site


RESOLUTION

Direct File Access should be enabled for both Public and Private Computer File Access in the IIS properties of the Default (OWA) Web Site. Follow the steps below to apply this change:

 

1.     On CAS server, open Exchange Management Console (EMC)

2.      Select the server, on which the Client Access server role has been installed

3.     Click the OWA (Default Web Site) virtual directory in the Result Pane

4.     Select Properties in the Action Pane

5.     Click the Private Computer File Access tab

6.     Place a checkmark on Enable Direct file access

7.     Click on Public Computer File Access tab

8.     Place a checkmark on Enable Direct file access

9.     Click Ok to save the settings

  Note: A restart of the World Wide Web Publishing Service is required for the changes to take effect

MORE INFORMATION

For more information regarding how direct file access affects AttachView, see the KB article below

Users are unable to Open or Save attachments in AttachView

http://webserver/tickets/Customer/KBArticle.aspx?articleid=485

 

This article applies to the following products:
     Messageware OWA Suite 2007

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