A blank window is displayed when trying to view a shared calendar in OWA Light

This article applies to the following products:
     Messageware CalendarShare v1.0 2007

 

SYMPTOM

 

When users open a shared calendar using OWA Light browsers such as the FireFox browser, the top bar is displayed and a blank view is displayed in place of the shared calendar.

   

CAUSE

 

This behavior occurs when using CalendarShare 1.0.

 

RESOLUTION     


To correct this behavior, proceed on installing the latest version of CalendarShare by following the steps in the Messageware KB article below  

 

How to verify and upgrade to the latest version of Messageware 2007 products
http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=222

 

This article applies to the following products:
     Messageware CalendarShare v1.0 2007