Users are unable to print email messages and contacts when using OWA Light

This article applies to the following products:
     Messageware OWA Print 1.0a 2007

 

SYMPTOM

 

When using an OWA Light browser users are unable to print email messages and contact using OWA Print.

 

CAUSE

 

This issue occurs due to a missing registry entry on the CAS where OWA Print is installed

 

RESOLUTION

 

To correct this issue follow the steps below to add the missing registry key

 

1.     Open the registry editor (Start\run\regedit.exe)

a.     Navigate to HKLM\Software\Messageware

b.     Right click the Messageware key, and click New->Key

c.     For the name, type PlusPack and click OK

2.     Highlight the PlusPack key

a.     On the left pane, create a new String value called ProductVersion

b.     For the value, enter the value 2.2.0

3.     Restart the World Wide Web Publishing Services for changes to take effect

4.      Logon to OWA to confirm that users can now print contact items and email messages using OWA   Light

 

MORE INFORMATION

 

This issue will be corrected in the next version of OWA Print 2007

 

This article applies to the following products:  
     Messageware OWA Print 1.0a 2007