Error occurs when performing a calendar search "Failed to retrieve timezone value"

This article applies to the following products:
     Messageware Plus Pack 2007 v2.1a

 

SYMPTOM

 

When performing a calendar search using Outlook Web Access the following message occurs “Failed to retrieve timezone value”

 

CAUSE

 

The above error occurs in a CAS to CAS proxy environment, where the Plus Pack is only installed on the internet facing CAS.

 

RESOLUTION    

 

To correct this behavior, proceed with installing the Plus Pack on the internal and the external Client Access Server's that are present in the environment.

 

 

This article applies to the following products:
     Messageware Plus Pack 2007 v.2.1a