Users receive an Access denied message when opening the Address Book in an OWA light browser

This article applies to the following products:
     Messageware Plus Pack 2007 v2.1a

 

SYMPTOM

 

When users click on the Address Book using an OWA light browser they receive the following message in the viewing pane:

 

Access is Denied

Click here to continue working.

Outlook Web Access was unable to access the Active Directory resource. This may be because the Active Directory object does not exist or the object has become corrupted, or because you do not have sufficient access rights for the object

 

 

CAUSE

 

This occurs when there is a mismatch between restricted views on the users in Active Directory and the Plus Pack Management Console.

 

RESOLUTION

 

The steps below indicate on enabling Restricted Views using the Plus Pack Management Console.

 

Note: Restarting the World Wide Web Publishing Service is required

 

1.     On the CAS, open up the Plus Pack Management Console (Start\All Programs\Messageware Plus Pack)

a.     Click the Address Book tab

b.    Under the ASP section place a checkmark beside Enable OWA Restricted Views

c.     Click on Apply and OK

d.    Restart the World Wide Web Service for changes to take immediate effect

2.     Clear the client side browser cache

3.     Users will now be able to view the Address Book successfully when using OWA light browser

 

This article applies to the following products:
     Messageware Plus Pack 2007 v2.1a