File attachments are not saved correctly when using the AttachView Save option

This article applies to the following products:
     Messageware AttachView 2007

     Messageware AttachView 2003

     Messageware AttachView 2000

 

 

SYMPTOM

 

When saving a file using AttachView the contents of the file are replaced by the FBA logon page.

 

 

CAUSE

 

This issue occurs when using a Premium browser where the Messageware AttachView Add-in for saving files has not been installed correctly.

 

 

RESOLUTION

 

To correct this issue allow installation of the ActiveX component.

 

1.      Click on attachment that needs to be saved

2.      From the context menu, select the Save option

3.      Click on Install when prompted to install the Messageware AttachView Add-in for saving files

      

Note: If ActiveX controls are blocked through the browsers security settings, click the yellow bar at the top of the browser and select allow ActiveX from the drop down menu.

 

Note: Users may not have permissions to install the AttachView ActiveX component and the Administrator may choose to programmatically push out the control. To do this, apply the steps from the following KB article.

 

How to manually install the Messageware AttachView Add-in for saving files

http://m3.messageware.com/KB/Customer/KBArticle.aspx?articleid=60

 

 

This article applies to the following products:
     Messageware AttachView 2007

     Messageware AttachView 2003

     Messageware AttachView 2000