Interoperability issue with Citrix VPN solution and SessionGuard

This article applies to the following products:
     Messageware SessionGuard v7.2

 

SYMPTOM

 

Users are unable to login to OWA when going through the following VPN solution “Citrix Access Gateway Enterprise Edition”.

 

 

RESOLUTION

 

This issue is unrelated to Messageware products. 

 

To correct this issue upgrade the Citrix application to Citrix AGEE version 9.0 Build 66.12.

 

 

This article applies to the following products:
     Messageware SessionGuard v7.2