Users receive an error when accessing an email that has been archived by a third party solution

This article applies to the following products:
     Messageware AttachView 2003 v8.5

 

SYMPTOM

 

When accessing an archived email in OWA where a third party archival solution has been implemented in the environment, the following error message is returned

 

Unable to retrieve extended message at this time

 

 

CAUSE

 

This interop issue occurs due to a security check of the modified URL of the archived message, which is not recognized by AttachView as a secure link.

 

RESOLUTION

 

To correct this issue, follow the steps below to allow access to third party software requests through AttachView

 

Note:  Restart of the World Wide Web Publishing Service is required for changes to take immediate effect

 

1.     Open the AttachView Management Console

a.     >Start>All Programs>Messageware AttachView>AttachView Management Console

2.     In the Settings Pane, select Default Settings

3.     Navigate to the Client Access Tab

4.     Select the first Radio button

a.     Permit access to all file and attachment requests that are made through AttachView, third party software, or any manually entered URL.

5.     Select Apply and Okay

6.     Restart World Wide Web Publishing Service

7.     Log into OWA

8.     Archived messages will now be accessible

 

This article applies to the following products:
     Messageware AttachView 2003 v8.5