When viewing certain pdf files using Full conversion a blank page is rendered

This article applies to the following products:
     Messageware AttachView 2007 v1.8a

 

SYMPTOM


When viewing certain pdf files using Full conversion, a blank page is rendered

CAUSE


This issue occurs due to an issue with the pdf engine

 

RESOLUTION

 

To correct this issue, apply the steps below

 

1.       Download the fix from the link below and place it into a temporary location
  http://w3.messageware.com/download/support/kb/382_AV16_PDF_fix.zip

2.       Navigate to \Program Files\Messageware\AttachView\pdf\bin

a.        Rename pdcjk.dll to pdcjk.old

b.       Copy the updated pdcjk.dll file to this location

c.        Rename Pdf2ImgOCX.dll to Pdf2ImgOCX.old

d.       Copy the updated Pdf2ImgOCX.dll file to this location

3.       Navigate to \Program Files\Messageware\AttachView\pdf\bin

a.        Rename the fonts folder to fonts.old

b.       Copy the updated fonts folder to \Program Files\Messageware\AttachView\pdf\bin

4.       Register the Pdf2ImgOCX.dll file

a.        Open a command prompt and navigate to the \Program Files\Messageware\AttachView\pdf\bin directory

b.       Type the command below
regsvr32.exe Pdf2ImgOCX.dll

5.       Restart the World Wide Web Publishing Service to ensure changes take effect

 

RESOLUTION

 

A correction to this issue will be available in a future version of AttachView

 

 

This article applies to the following products:
     Messageware AttachView 2007
v1.8a

Add Feedback