Appointments that are created in OWA using CalendarShare are not visible in the Microsoft Outlook client

 

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2007

 

SYMPTOM

 

Appointments that are created, modified or deleted in OWA using CalendarShare are not updated when the calendars are viewed using the Microsoft Outlook Client.

 

CAUSE

 

This occurs when Microsoft Outlook is configured to use “Cached Exchange Mode”.

 

When configured to use the cache exchange mode, Outlook synchronizes with the Exchange Server on 30 minutes intervals by default. Hence, appointments that are created, modified or deleted in OWA using CalendarShare are not immediately reflected in the Microsoft Outlook Client.

 

RESOLUTION

 

This issue is unrelated to Messageware products.

 

The steps provided below allow removing the “Cached Exchange Mode” for the Microsoft Outlook client.

 

1.      On the client machine, open up Microsoft Outlook (Start\All Programs\Microsoft Office 2003 or 2007)

2.      Click on Tools > Account Settings

3.      Under the Email tab select Microsoft Exchange and click on Change

4.      Remove the checkmark from “Use Cached Exchange Mode”

5.      Click on Next, OK, Finish

6.      Click on Close

7.      Exit Microsoft Outlook for changes to take immediate effect

8.      Re-launch Microsoft Outlook and view the Inbox and Calendar to ensure they have been synchronized with the Microsoft Exchange Server

 

MORE INFORMATION

 

For additional information on Cached Mode click on the link below to access the Microsoft Knowledge Base article:

 

Description of Outlook 2003 with Cached Exchange Mode in an Exchange Server 2003 environment

http://support.microsoft.com/kb/870926   

 

 

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2007