Users receive multiple login prompts and are unable to login to OWA when RSA SecurID two-factor authentication is configured

This article applies to the following products:
     OWA 2007

 

SYMPTOM

 

Users receive multiple login prompts and are unable to login to their OWA session after RSA SecurID two-factor authentication is configured.

 

 

CAUSE

 

This issue is unrelated to Messageware products.

 

When RSA is configured for Two Factor Authentication the OWA virtual directory has to be set to Windows Integrated Authentication. Anonymous authentication should not be checked.

 

RESOLUTION

 

To correct this behavior apply the steps below on the CAS where RSA is installed. A restart of the IIS Admin Service is required.

 

 

1.     On the CAS, Launch the IIS Manager (Start/Run/inetmgr)

2.     Navigate to Web Sites > Default Web Site > owa

3.     Right-Click on owa and select Properties

4.     Click on the Directory Security tab

5.     Under the Authentication and Access control click on Edit

6.     Uncheck the “Enable Anonymous Access”

7.     Place a check mark beside “Integrated Windows Authentication”

8.     Click on Apply and OK

9.     Restart IIS (Start/Run/iisreset /noforce)

 

This article applies to the following products:
     OWA 2007