Users are unable to save file attachments using AttachView and receive a General Exception error message

This article applies to the following products:
     Messageware AttachView 2007

 

SYMPTOM

 

Users are unable to save attachments using the AttachView “Save” feature

Symptom 1 : A Java “General Exception” error message appears

Symptom 2: The AttachView loading window stays on the screen and the attachment is not saved

 

CAUSE

 

This issue is related to a mismatch in IIS authentication settings for the MWScripts virtual directory

 

RESOLUTION

 

To correct this issue, enable Anonymous authentication for the MWScripts virtual directory by following the steps below:

 

1.       Open the IIS Manager

2.      Navigate to the OWA website

3.      Expand the owa virtual directory

4.      Right-click on the MWScripts virtual directory and select Properties

5.      Navigate to the Directory Security tab

6.      Click Edit under the Anonymous access and authentication control section

7.      Check Enable anonymous authentication

8.      Click OK, then Apply and OK


MORE INFORMATION

The above behavior only occurs with Reach clients


If the authentication is changed on the OWA virtual directory, the change propagates downward and may remove Anonymous authentication from the MWScripts virtual directory


This article applies to the following products:
     Messageware AttachView 2007