"Failed to retrieve email information (33- 0x0)" error message when clicking on the AttachView binocular icon

This article applies to the following products:
     Messageware AttachView 2007

 

SYMPTOM

 

When clicking on the AttachView binocular icon, users receive the following error message:

 

"Failed to retrieve email information (33- 0x0)".

 

This issue only occurs when accessing OWA using an HTTP connection.

 

CAUSE

 

This behavior is caused due to the mismatch in the authentication settings configured on the EWS virtual directory in Internet Information Services.

 

RESOLUTION

 

To correct this behavior, please apply the settings below:

 

Ensure that the EWS virtual directory is configured for Integrated authentication

 

1.     Launch IIS Manager and expand to the Default Web Site

2.     Right-click on the EWS virtual directory and select Properties

3.     Select the Directory Security tab

4.     Click on the Edit button under Authentication and Access Control

5.     Verify that Integrated Authentication is checked

    Note: Basic Authentication can be left checked or unchecked

 

Ensure that SSL is not forced on the EWS virtual directory

 

1.     Launch IIS Manager and expand to the Default Web Site

2.     Right-click on the EWS virtual directory and select Properties

3.     Select the Directory Security tab

4.     Click on the Edit button under Secure Communications

5.     Verify that Require secure channel (SSL) is unchecked

 

 

This article applies to the following products:
     Messageware AttachView 2007