SYMPTOM
When invoking a default mail client, Messageware ActiveSend is not activated. Instead, another default mail client such as Outlook or Outlook Express is used.
CAUSE
Messageware ActiveSend is not set as the default mail client.
RESOLUTION
Set Outlook Web Access as the default mail client by either:
1.
Open the ActiveSend Configuration console (Start/Programs/Messageware Incorporated/ActiveSend for Outlook Web Access/ActiveSend Configuration)
2.
On the General tab, select “Outlook Web Access” under the Default Mail Client heading
3.
Click Apply
OR:
1.
Open Internet Explorer and select Tools/Internet Options/Programs
2.
Select Outlook Web Access from the E-mail drop-down menu
3.
Click Apply
MORE INFORMATION
For more information please refer to the Messageware ActiveSend User Guide.
Last Reviewed: December 8, 2006
Article ID: 16, Created: 12/8/2006 at 10:45 AM, Modified: 12/8/2006 at 10:45 AM