When installing ActiveSend, the following message appears "Found incompatible version of MAPI (6.5.7226.0)"

This article applies to the following products:
     Messageware ActiveSend 2003
     Messageware ActiveSend 2000

 

SYMPTOM

When installing ActiveSend, the following error appears

Found incompatible version of MAPI (6.5.7226.0) in path C:\WINDOWS\system32\. Please refer to Microsoft Knowledge Base article Q266418. Setup must abort.

RESOLUTION

This error occurs when installing ActiveSend on a machine that has Exchange System Manager installed. To successfully install ActiveSend ensure that the ActiveSend installation is performed on a machine where Microsoft Exchange server is not installed.

MORE INFORMATION

For more information refer to Microsoft Knowledge Base article Q266418 below

Microsoft does not support installing Exchange Server components and Outlook on the same computer
http://support.microsoft.com/kb/266418

This article applies to the following products:
     Messageware ActiveSend 2003
     Messageware ActiveSend 2000

Add Feedback