When opening shared calendars, users receive the following error message “Unable to retrieve requested data 404“

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2000

 

 

SYMPTOM

 

When opening a shared calendar, users receive the following error:
 “Unable to retrieve requested data. 404”

 

CAUSE

 

This issue occurs when the owner of the shared calendar is configured using an SMTP address that is different than the primary SMTP address configured for the delegate.

 

RESOLUTION

To resolve this issue, the secondary SMTP address configured for users should be added to the SMTP tab in the Messageware CalendarShare Administrative Console.

 

1.          On the Exchange server, open the CalendarShare Administrative Console (Start\All Programs\Messageware Incorporated\CalendarShare for Outlook Web Access)

2.          Select  the SMTP tab

3.          Add the additional SMTP addresses configured for the users

4.          Click Apply and OK

5.          Restart the World Wide Web Publishing Service

 

 

ADDITIONAL INFORMATION

To ensure that users have the SMTP address used by OWA added correctly please refer to the Messageware knowledgebase article below

 

User unable to logon to OWA and receives error “The page cannot be found"

http://m3.messageware.com/kb/customer/KBArticle.aspx?articleid=143

 

 

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2000