Appointments created on a shared calendar in OWA are not visible in Microsoft Office Outlook

This article applies to the following products :

Messageware CalendarShare 2003

Messageware CalendarShare 2000

 

 

SYMPTOM

 

Appointments that are created on a shared calendar in Outlook Web Access are not visible to the calendar owner in Microsoft Office Outlook.

 

CAUSE

 

This behavior occurs when the “Use Cached Exchange Mode” option is enabled in Microsoft Office Outlook.

 

When this option is enabled, Outlook creates a local copy of the user's mailbox on the local workstation. Any changes made on the calendar by the delegate will not apply until a connection is established with the Exchange server and the items are automatically synchronized.

 

RESOLUTION  

 

To ensure immediate synchronization follow the steps below to disable the cached mode

 

1.        Login to the email account using Microsoft Office Outlook

2.        Navigate to Tools\Email Accounts

3.        In the Email Accounts window, select Viewer change existing accounts and click Next

4.        Click on the Change button

5.        Uncheck the Use Cached Exchange Mode option

 

 

ADDITIONAL INFOMRATION

 

To obtain more information on Cached Exchange Mode, please click on the link below:

 

Setting Up Outlook 2003 Cached Exchange Mode Accounts

http://office.microsoft.com/en-ca/help/HA011402591033.aspx

 

 

This article applies to the following products:

Messageware CalendarShare 2003

Messageware CalendraShare 2000