Incompatible Version of Messageware ActiveSend

SYMPTOM

When invoking Messageware ActiveSend the following error appears:

“ActiveSend detected an incompatible version of Microsoft Exchange Server.”

 

CAUSE

Messageware ActiveSend is configured to connect to a Microsoft Exchange Server version that it is not licensed for.

RESOLUTION

To view the licensed version:

1.     Open the ActiveSend Configuration console (Start/Programs/Messageware Incorporated/ActiveSend for Outlook Web Access/ActiveSend Configuration

2.     Change to the License tab

3.     The Licensed Version is detailed next to License Platform

To upgrade the license, contact Messageware Sales, salesteam@messageware.com

MORE INFORMATION

For more information please refer to the Messageware ActiveSend User Guide.

 

Last Reviewed: December 8, 2006