User unable to logon to OWA and receives error “The page cannot be found"

This article applies to the following products:
     Messageware OWA Suite 2003

     Messageware OWA Suite 2000

 

 

SUMMARY

 

Users receive the following error when logging into OWA:

“The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.”

CAUSE

 

OWA logon errors can occur when a user does not have an SMTP address in the domain used by OWA. Usersmay receive a “The page cannot be found” error.

 

Below is an illustration of the login process when user John attempts to logon to OWA

 

1.       User John enters OWA URL

2.       IIS prompts for credentials

3.       John enters his network credential

4.       Active Directory associates the credential with the user object

5.       Exchange constructs the OWA URL using the configured OWA SMTP domain and the user object’s SMTP address for that domain

6.       John has an SMTP address in the domain used by OWA, therefore, the browser is directed to the URL http://<server>/exchange/John where John is the left hand-side portion of the first SMTP address in the OWA domain

 

Refer to the illustration below as an example.

 

Configuration 1: User has OWA access

 

OWA SMTP Domain

OWADomain.com


Mailbox: John

Primary SMTP address

John@DomainABC.com  

Secondary SMTP address

John@OWADomain.com

 

In the above configuration, the OWA SMTP Domain exists in one of the email addresses listed for John’s mailbox. As a result the user is able to successfully access OWA.

 

Configuration 2: User does not have OWA access

The below configuration demonstrates how a user is unable to access OWA

 

OWA SMTP Domain

OWADomain.com


Mailbox: Robert

Primary SMTP address

Robert@DomainABC.com  

Secondary SMTP address

Robert@DomainXYZ.com

 

 

In the above configuration, the user does not have an SMTP address for the OWA SMTP Domain. As a result the user is unable to access OWA.


RESOLUTION


To ensure users can login to OWA, verify they have an SMTP address in the domain used by OWA.  The steps below outline how to find the domain configured for OWA and how to provide the user with an SMTP address in the corresponding domain.

How to determine the domain used by OWA

 

1.       Open the Exchange System Manager and expand Administrative Groups/First Administrative Group/Servers/<server>/HTTP/Protocols/Exchange Virtual Server

2.       Right-click on Exchange and select Properties

3.       Onthe General tab, the SMTP domain is specified in the Exchange Path section where the Mailboxes for SMTPdomain radio button is selected

 

How to provide a user with an SMTP address in the domain used by OWA

 

1.       Using Active Directory Users and Computers, right-click on the user account and select Properties

2.       Navigate to the E-mail Addresses tab

3.       Verify the user has an SMTP address in the domain used for OWA access

 

This article applies to the following products:
     Messageware OWA Suite 2003

     Messageware OWA Suite 2000

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