When connecting to a server with Urlscan users receive “Page cannot be found” when opening or previewing an email

This article applies to the following products:
     Messageware OWA Suite 2003

     Messageware OWA Suite 2000

 

SYMPTOM

 

Users receive a “Page cannot be found, 404” error when viewing certain emails in an environments where the Urlscan 2.5 security tool is installed on the Exchange Server.

 

CAUSES

 

Blocking sequences using Urlscan can affect email access in OWA. An attempt to access a mail item that contains any one of the following character ( ..,./,\,%, & ) may be denied.

 

RESOLUTION

 

This issue is unrelated to Messageware products.  The Urlscan 2.5 security tool is used to restrict the types of requests that Internet Information Services (IIS) 4.0 and later processes. Changes can be made to fine-tune how IIS handles requests and to help enhance the security of the server.

 

For further information please refer to the Microsoft Knowledge base article included in the reference section .

 

REFERENCES

 

Fine-tuning and known issues when you use Urlscan utility in an Exchange 2003 environment

http://support.microsoft.com/kb/823175

 

This article applies to the following products:
     Messageware OWA Suite 2003

     Messageware OWA Suite 2000

Add Feedback