RSA prompts for credentials when opening shared calendars

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2000

 

 

SYMPTOM

 

When users select a name from the GAL and click on the Open Shared Calendar button, RSA prompts for the user’s ID and Passcode

 

CAUSE

 

Users are unable to open shared calendars in environments where RSA is installed since RSA blocks the CalendarShare POST request

 

 

RESOLUTION

This issue is unrelated to Messageware products.

To correct this issue, please contact the RSA SecureID Help Desk to obtain the latest version of the RSA Authentication Agent for Web/IIS 5.3 Build 365. Applying the latest version ensures interoperation with the CalendarShare post request.

After the fix is applied on the Agent Host and the World Wide Web Publishing Service has been restarted, users can open shared calendars without getting the RSA login page.

MORE INFORMATION

 

     RSA repeatedly prompts for login credentials

     https://knowledge.rsasecurity.com

 

This article applies to the following products:
     Messageware CalendarShare 2003

     Messageware CalendarShare 2000