Users receive an error when viewing attachments: AttachView for Outlook Web Access General Error…. (6 – 0x0)

This article applies to the following products:
       Messageware AttachView 2003

       Messageware AttachView 2000

 

SYMPTOM

 

Users receive the following error when viewing attachments using the AttachView viewer:

 

 “AttachView for Outlook Web Access General Error.... (6 - 0x0)”

 

CAUSE

 

This issue occurs when the IWAM_computername account does not have Full Control permissions on the AttachView temp folder.

 

RESOLUTION

 

To verify that the IWAM_computername account has Full Control permission to the AttachView temp folder, follow the steps below.

 

1.     On the server, navigate to \Program Files\Messageware Incorporated\AttachView for Outlook Web Access\temp

2.     Right click on the Temp folder and select Properties

3.     Change to the Security tab

4.     Add the IWAM_computername account

5.      Ensure that the IWAM_computername has Full Control permissions

 

 

This article applies to the following products:
       Messageware AttachView 2003

       Messageware AttachView 2000